Results 1 to 15 of 15

Thread: Steam: Unable to play (0 Laps)

  1. #1

    Default Steam: Unable to play (0 Laps)

    Hey.

    I have a "small" problem with Super Laser Racer on Steam, it's on 0 Laps and I can't change it. Which makes the game unplayable, I have no clue how to fix it and on the Steam forum it looks like I'm not the only one.
    Also option doesn't save changes. So every time the game is loaded I have to setup my controls - not a big problem compared to the other one

    Hope someone can help.

    Btw. I like the other NSG games a lot, so this kind of pains me.
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  2. #2

    Default

    Really? No help at all?

    That's kind of sad and unexpected.
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  3. #3

    Default

    Hmm.. Well this will make me think twice before buying another NSG game
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  4. #4
    Join Date
    Jul 2003
    Location
    UK
    Posts
    6,371

    Default

    Is a SLR save folder being created in your Documents folder? If not, try changing saveloc=0 to saveloc=C:/SLR in the Engine.ini.

  5. #5

    Default

    @ Siread: Thank you for replying. Makes me happy
    A SLR folder is in my Documents folder. It includes: SLR.db (Database), Test_Track.trk (Tracks) and Settings.ini (Settings)
    Settings include: screenw=1280, screenh=960, fullscreen=0, language=en, debug=0

    Don't know if that makes any sense.
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  6. #6

    Default

    Any idea what's wrong?
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  7. #7

    Default

    Pretty quite
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  8. #8

    Default

    Starting to get sad again.... Not an insane amount of help, to get here - or am I just unlucky.
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  9. #9

    Default

    I guess I should just add this to the pile of unplayerable games and save my money next time
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  10. #10
    redmelons's Avatar
    redmelons is offline Player Of The Year World Player Of The Year
    Join Date
    May 2009
    Location
    Merrie Olde England
    Posts
    622

    Default

    Have you tried sending an email to support@newstargames.com ?

  11. #11
    Join Date
    Jul 2003
    Location
    UK
    Posts
    6,371

    Default

    If you send me an email I can give you the non-Steam version to try.

  12. #12

    Default

    @redmelons: You are absolutely right, don't know why I didn't do that - quite stupid on my part

    @siread: Wow, didn't expect that. Makes me really happy. And sorry for the late reply.
    Sadly I haven't received any mail (also checked the spam filter) - normally I have no problem receiving news letter from you
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  13. #13

    Default

    Hmmh. I just managed to fix that 0-lap bug for myself, but for some reason my attempt post it in a new thread didn't go through - maybe it got caught by some filters? Ah well, here's what it said in the nutshell.

    1. In your Documents folder there's the "Super Laser Racer" folder. Copy it to some other location that does not have "non-ASCII characters", such as accents, umlauts, non-Latin alphabets...
    2. Go to your Steam SLR folder, find the "engine.ini" and open it, say, Notepad; in my case, the file is at E:\Program Files (x86)\Steam\steamapps\common\super laser racer\Settings\Engine.ini
    3. Change the saveloc line to correspond to where you copied the Super Laser Racer settings folder (e.g., saveloc=E:\Games\Super Laser Racer\ )
    4. That should be it.

    I did some tests and if the replacement path name contained an A-umlaut, the 0-lap bug happened. (Same happens also with Android SDK... this makes me annoyed.)

  14. #14

    Default

    Thanks EeOo and sorry for the late reply, I had given up and forgotten about it.. I will test when I get home from work - keeping my fingers crossed
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

  15. #15

    Default

    EeOo u da man That was awesome, I can actually play the game. Don't know if you have posted on the Steam forum, I know some people that would be happy for the fix.
    Crossing my fingers that it can help siread finguring out how to find the bug and maybe release a small update?

    Anyway.. Acutally a pretty nice game - sad the multiplayer is dead.
    Sorry for my bad english.
    There are no stupid questions just stupid people, so what does that said about me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •